Stumbled upon another bug.

I just reached Bronze 40 and received my Classic Diamond pack. Since I am running a Cardinals team through Conquest I chose Alex Reyes and tried to put him into the rotation directly from the rewards screen. It looked like it worked but when I went to look at my rotation he is not listed. He is instead on my reserve screen. But no matter what i do I can't put him in the rotation now because when I do I get the message that he is already in use.

  • I tried all 5 pitcher slots.
  • I tried swapping out all 5 pitchers with new pitchers and then changing back to my normal pitchers
  • Tried restarting the game completely
  • Tried making the change from the website.

I have submitted a bug. I realize that as a last ditch effort I could delete the squad and recreate it and that may resolve the issue but I would prefer not to have to do that.

Just throwing this out there for informations sake.

[censored] that sucks. Hopefully you get that resolved man.

I hope you used the built in recording feature to clip that, man.

@ImDFC said in Stumbled upon another bug.:

I hope you used the built in recording feature to clip that, man.

I didn't but I am not sure why I should have to. Surely they can look at my profile, see my squads online and try it themselves.

It would actually probably be less of a hassle to delete the squad and recreate it at that point.

@Dolenz said in Stumbled upon another bug.:

@ImDFC said in Stumbled upon another bug.:

I hope you used the built in recording feature to clip that, man.

I didn't but I am not sure why I should have to. Surely they can look at my profile, see my squads online and try it themselves.

It would actually probably be less of a hassle to delete the squad and recreate it at that point.

I'm sure you don't have to, but having as much evidence as possible can never hurt.

Log in to reply