Custom Team Music stopped working

SDS

The first two weeks i had custom music put in sots for the cardinals and cubs homerun music, and they were working as intended with no problems. Now, after 1.07, whenever i hit a homerun with the cards at home or when the cubs hit one against me at wrigley, their default hr song plays even though i have it set to the custom songs. This happened on mlb 19 as well. Its one thing if it didnt work from the start but thats not the case here, it got broke somehow in the last update or two. Anyone else experiencing this?

SDS

I friggin hope not. The only way to fix this was a full uninstall and reinstall.

Jesus man. Don't want to be a downer but I hope it's just you.

SDS

Nah man i get it, but a full uninstall and reinstall should work? Because if thats the case i really wont mind doing it.

SDS

@stlpatriot said in Custom Team Music stopped working:

Nah man i get it, but a full uninstall and reinstall should work? Because if thats the case i really wont mind doing it.

It will work. Happened to me at least twice last year.

SDS

So i uninstalled it then reinstalled and it is still bugged. Its not the end of the world obviously since i can just change each players home run music to what i want, since that still works and it sounds the same, just tedious and annoying since this all worked at one point but they found a way to break it again.

SDS

@stlpatriot said in Custom Team Music stopped working:

So i uninstalled it then reinstalled and it is still bugged. Its not the end of the world obviously since i can just change each players home run music to what i want, since that still works and it sounds the same, just tedious and annoying since this all worked at one point but they found a way to break it again.

Did you ever resolve this? I haven't been able to add music since one of the updates to anything even though I had it on there before. I keep getting corrupt file when I try to even though I scanned both thumb drives and they were fine

SDS

@DoIHearBossMusic said in Custom Team Music stopped working:

@stlpatriot said in Custom Team Music stopped working:

So i uninstalled it then reinstalled and it is still bugged. Its not the end of the world obviously since i can just change each players home run music to what i want, since that still works and it sounds the same, just tedious and annoying since this all worked at one point but they found a way to break it again.

Did you ever resolve this? I haven't been able to add music since one of the updates to anything even though I had it on there before. I keep getting corrupt file when I try to even though I scanned both thumb drives and they were fine

play online rated and my sounds of the show play?

Log in to reply